Sorry! Print Nanny requires Python 3.6+

Check out this guide by Charlie Powell if you need help upgrading to Python 3.